Search
GBP
ENG
Trading Software
    Menu Close
    19 Oct 2019

    Reporting Bugs

    8 months ago
    #141
    If you find any bugs with the Trial version of cTrader indicators, cBots or trading software that you downloaded from our website then please tell us about them here. Make sure you put the name of the product in the subject line and provide as much information as possible.

    We do not provide technical support for the trial downloads, but please report them here and we will investigate.
    Quote
    0
    8 months ago
    #188
    I've been trialing the DI Volume Activity and Weis Wave Volume with back testing which resulted in good results. I started forward testing then realized that the bars aren't aligning up in the Weis Wave indicator.  I've notice it's different with every currency where they are 1 - 4 bars out, regardless of the time frame.
    Quote
    0
    8 months ago
    #189
    Hi Chris,

    Thank you, the vendor will contact you and investigate this issue if they find that it is a bug than an update will be published.

    Paul.
    Quote
    0
    8 months ago
    #190
    Chris wrote:
    I've been trialing the DI Volume Activity and Weis Wave Volume with back testing which resulted in good results. I started forward testing then realized that the bars aren't aligning up in the Weis Wave indicator.  I've notice it's different with every currency where they are 1 - 4 bars out, regardless of the time frame.


    Hello Chris,
    Thanks for your report.
    We are working on it. I going to disponibilizate new update soon, with this correction and news features.
    I will inform you as soon as it is available.

    Thanks you again.
    Quote
    0
    7 months ago
    #192
    Hello, i have also the Problem that are some bars missing.
    Is there an Description for what the Depth is standing ? What is the matter when I changed from 5 to  20, 30, 40, 50 or 100. Thans Florian
    Quote
    0
    7 months ago
    #194
    Hi friend.

    Thank you for feedback. It is so important for us.

    About you question I am working on it. This indicator has a complex calculate to make the accumulation and define the waves. The Depth is the minimum bars count with maximum or minimum deviation and deviation is the number of pips after the previous minimum or maximum is formed.

    The missing bars is the minimum condition to indicator calculate the wave. It happen to avoid the re-paint if by chance the wave to change.


    Best Regards,
    Quote
    0
    7 months ago
    #204
    Thank you, is there any Update out?
    Quote
    0
    7 months ago
    #205
    Hi, Florian,

    Yes, there is, all paying customers have been contacted regarding the update.
    Quote
    0
    7 months ago
    #207
    Hi, Florian,

    If you are talking about a product you have purchased you will need to submit a support ticket and you will get a speedy fix.

    https://clickalgo.com/HelpDesk/NewTicket

    This forum is just for customers using unpaid trial software.

    Paul.
    Quote
    1
    5 months ago
    #260
    Hello,

    I'm running trial versions of Neptune robots. EURJPY and USDJPY instances opened positions with correct volumes I've adjusted. But the cBots closed the positions just after opening, in less than a minute.

    Cheers.

    PS: Below is a link to the screenshot. I've shaded some personal details.
    https://1drv.ms/u/s!Au5PAR_DiYMr2XZaV8R26Pu9vAGI
    Quote
    0
    5 months ago
    #261
    Hi, Ahmet,

    Any market event could have caused this, I noticed that you are using a live account, we strongly recommend that you run all trading systems for the first time on a demo account for a minimum of 3-months to get a feel of them.

    As with any trading systems, there will be losses, you cannot judge a system over a days trading, you have to let it run for a while to get a bigger picture. Remember there are many events outside the control of a technical trading robot like high-impact news releases that will cause you to have losses.

    You have the news manager turned on and if there is a news event due or you have configured it incorrectly the positions will close, try turning this off. Also, make sure that the instance name is unique and not being used by any other robots.

    You may also want to look at the cBot log events as this will provide more information to the problem.

    This is probably not a bug, but instead a configuration issue or market event.
    Quote
    0
    5 months ago
    #262
    Hello Paul,

    Well, I'm already using the News Release Manager and testing it as well.

    Testing with small lots in my live account is a personal preference.

    But this occasion of the closing of positions prematurely should not be related to news or running in live account.

    Do you have any other comment on the situation?

    Perhaps, is that the case that the trial versions of cBots don't run on live accounts? If so, please inform me about that.

    Paul wrote:
    Hi, Ahmet,

    Any market event could have caused this, I noticed that you are using a live account, we strongly recommend that you run all trading systems for the first time on a demo account for a minimum of 3-months to get a feel of them.

    As with any trading systems, there will be losses, you cannot judge a system over a days trading, you have to let it run for a while to get a bigger picture. Remember there are many events outside the control of a technical trading robot like high-impact news releases that will cause you to have losses.
    Quote
    0
    5 months ago
    #263
    Read my comments in the last post, just take a look at the log information, it should tell you what is going on, the trial versions work fine on a live account. It is worth noting that positions can close prior to a news release, I also recommend that you turn this off for now.
    Quote
    0
    5 months ago
    #264
    Why do you treat everybody as noobs? How do you know that?

    I already read the logs, deal maps and history records, checked Windows events, confirmed the registry entries that NRM is updating, and look at many other configuration that are open to me.

    You read my last post and try to provide me a real help.



    Paul wrote:
    Read my comments in the last post, just take a look at the log information, it should tell you what is going on, the trial versions work fine on a live account. It is worth noting that positions can close prior to a news release, I also recommend that you turn this off for now.
    Quote
    0
    5 months ago
    #265
    Hi, Ahmet,

    ok, no problem, if you could send us the cBot parameter settings, News Manager Settings and the log information we will investigate this further for you. just send the information to support@clickalgo.com

    Please accept my apologies if my messages came across as abrupt, this was not intentional when I said read the previous message it was because I updated it after you had replied. If you could send the information I requested we should be able to identify what the problem is. I had to cover the basics before assigning it to an engineer to investigate.

    Paul.
    Quote
    1